Connector for AD FS

The guide for credential provider is available in a video based format with some FAQ’s below

  1. What Version of AD FS is supported?
    • AD FS Version 2.0+
  2. What Versions of Windows Server are Supported?
    • Windows Server 2012 / 2016 / 2019
  3. What Editions of Windows Server are Supported?
    • Windows Server Standard or Datacenter
  4. Do you support 2FA on Legacy Services (such as activesync) when linked to Office365
    • No. you will either need to disable these legacy services for Security or enable the bypass below if you deem them a necessity.
    • https://bit.ly/2ZxfIGT (ActiveSync Bypass Guide)

Support:
Help Sheets: AD FS Help Sheets
Installation Files: AD FS Connector Installation Files